Increased order processing time
Incident Report for dYdX V3
Resolved
This incident has been resolved.
Posted Jul 14, 2022 - 17:40 UTC
Monitoring
A fix has been deployed and we are monitoring all systems.
Posted Jul 14, 2022 - 17:19 UTC
Update
We are continuing to investigate this issue.
Posted Jul 14, 2022 - 17:03 UTC
Investigating
We are investigating an issue that's causing increased order processing time.
Posted Jul 14, 2022 - 16:59 UTC
This incident affected: trade.dydx.exchange.