Increased Initial-Margin-Fraction for Some Markets
Incident Report for dYdX V3
Resolved
All markets restored to original initial-margin-fractions:
- ZRX-USD: restored to 10%
Posted Nov 11, 2023 - 14:41 UTC
Monitoring
We have elevated initial-margin-fractions of the following markets:
- ZRX-USD: 25%
Posted Nov 11, 2023 - 13:41 UTC