Some balance and position updates may be slow to process
Incident Report for dYdX V3
Resolved
This incident has been resolved.
Posted Aug 02, 2020 - 08:53 UTC
Investigating
We are currently investigating this issue.
Posted Aug 02, 2020 - 06:35 UTC
This incident affected: trade.dydx.exchange.