API Slowness
Incident Report for dYdX
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 16:31 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 03, 2022 - 16:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2022 - 16:27 UTC
Identified
Many API calls are slowed down. We have identified the issue and are working on a fix
Posted Aug 03, 2022 - 16:21 UTC
This incident affected: trade.dydx.exchange.