New orders are not being processed
Incident Report for dYdX V3
Resolved
This incident has been resolved.
Posted Mar 31, 2020 - 19:20 UTC
Update
Incident has been fixed but we are checking monitoring to make sure
Posted Mar 31, 2020 - 19:20 UTC
Monitoring
Incident roughly between 11:22am and 12:18pm Pacific Time
Posted Mar 31, 2020 - 19:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 31, 2020 - 19:17 UTC
Investigating
New orders are stuck in PENDING state and not being processed. Investigating the issue
Posted Mar 31, 2020 - 19:11 UTC
This incident affected: trade.dydx.exchange.