New transactions are not being processed by our system
Incident Report for dYdX
Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 19:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 13, 2020 - 19:27 UTC
Investigating
We are currently investigating this issue.
Posted Feb 13, 2020 - 19:19 UTC
This incident affected: trade.dydx.exchange.