Increased Initial-Margin-Fraction for UMA-USD
Incident Report for dYdX V3
Resolved
We have set the initial-margin-fraction back to 20%.
Posted Dec 19, 2022 - 21:54 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 19, 2022 - 21:53 UTC
Monitoring
We have increased the initial-margin-fraction for the following markets:

UMA-USD to 100%
Posted Dec 17, 2022 - 18:47 UTC
This incident affected: trade.dydx.exchange.