Errors when depositing non-USDC assets

Incident Report for dYdX V3

Resolved

This incident has been resolved.
Posted Sep 14, 2022 - 16:58 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 14, 2022 - 16:26 UTC

Investigating

There is currently an issue with depositing non-USDC assets on the dYdX website. We are actively investigating the issue. Withdrawals and USDC deposits are not affected.
Posted Sep 13, 2022 - 20:34 UTC
This incident affected: trade.dydx.exchange.