Orderbook outage
Incident Report for dYdX
Resolved
This incident has been resolved.
Posted Apr 25, 2022 - 07:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2022 - 07:20 UTC
Investigating
We are currently investigating this issue.
Posted Apr 25, 2022 - 07:15 UTC
This incident affected: trade.dydx.exchange.