Increased Initial-Margin-Fraction for some markets
Incident Report for dYdX V3
Resolved
The changes have been reverted. We continue to monitor for unusually volatile market activity.
Posted Nov 08, 2022 - 19:51 UTC
Investigating
We have increased the initial-margin-fraction for the following markets from 10% to 20% due to market volatility.

SOL-USD
CELO-USD
FIL-USD

The maintenance margin fraction is unaffected.
Posted Nov 08, 2022 - 19:33 UTC
This incident affected: trade.dydx.exchange.