v3 Gasless Deposits Issue
Incident Report for dYdX V3
Resolved
Gasless deposits have been disabled on dYdX v3 for the duration of its lifetime. See https://dydx.exchange/blog/v3-product-sunset for more information about the lifetime of v3.
Posted Oct 08, 2024 - 05:12 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 05, 2024 - 04:20 UTC
Identified
Gasless deposits are currently not working. Please turn off gasless to deposit.
Posted Oct 05, 2024 - 04:17 UTC
This incident affected: trade.dydx.exchange.