Deposits are slow to be recognized and accepted by the exchange

Incident Report for dYdX V3

Resolved

This incident has been resolved.
Posted Oct 13, 2022 - 22:47 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2022 - 22:45 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 13, 2022 - 22:04 UTC
This incident affected: trade.dydx.exchange.