Deposits are slow to be recognized and accepted by the exchange
Incident Report for dYdX
Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 22:12 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 06, 2021 - 22:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2021 - 22:04 UTC
Identified
This is due to an error with our node provider. Fixing the issue
Posted Oct 06, 2021 - 21:52 UTC
This incident affected: trade.dydx.exchange.