Changes to MATIC-USD
Incident Report for dYdX V3
Resolved
The MATIC market has successfully been transitioned to being priced as POL.

- The market will continue to be tradable.
- The market will continue to appear as MATIC in the API and website.
- The market will continue to have the initial margin fraction of 100% (this may be reduced over time).
- The market will be reset to having the same funding maximums as other markets (4% per 8hr period).
Posted Sep 16, 2024 - 14:29 UTC
Update
The maximum 8-hour funding rate for MATIC-USD has been updated from 4% to 1%.
Funding occurs hourly so the maximum hourly funding rate is 0.125%
Posted Sep 07, 2024 - 01:01 UTC
Update
We have increased the initial margin fraction of MATIC-USD to 100%

We are continuing to monitor volume and liquidity metrics for MATIC and POL
Posted Sep 06, 2024 - 18:41 UTC
Update
We have increased the initial margin fraction of MATIC-USD to 0.50.
Posted Sep 06, 2024 - 03:17 UTC
Update
We have increased the initial margin fraction of MATIC-USD to 0.25.
Posted Sep 05, 2024 - 01:17 UTC
Monitoring
In preparation of the MATIC -> POL migration, we have increased the initial margin fraction of MATIC-USD from 0.10 to 0.20.
Posted Aug 29, 2024 - 14:41 UTC
This incident affected: trade.dydx.exchange.