Increased Initial-Margin-Fraction for Some Markets

Incident Report for dYdX V3

Resolved

We have restored initial-margin-fraction for the following market:
- UMA-USD: 20%
Posted May 02, 2023 - 21:11 UTC

Update

We have elevated initial-margin-fractions of the following markets:
- UMA-USD: 50%
Posted May 02, 2023 - 14:21 UTC

Update

We have elevated initial-margin-fractions of the following markets:
- UMA-USD: 20%
Posted May 02, 2023 - 12:47 UTC

Update

We have elevated initial-margin-fractions of the following markets:
- UMA-USD: 50%
Posted May 02, 2023 - 12:45 UTC

Update

We have elevated initial-margin-fractions of the following markets:
- UMA-USD: 20%
Posted May 02, 2023 - 12:36 UTC

Update

We have elevated initial-margin-fractions of the following markets:
- UMA-USD: 50%
Posted May 02, 2023 - 12:34 UTC

Update

We have elevated initial-margin-fractions of the following markets:
- UMA-USD: 20%
Posted May 02, 2023 - 12:04 UTC

Update

We have elevated initial-margin-fractions of the following markets:
- UMA-USD: 50%
Posted May 02, 2023 - 11:50 UTC

Update

We have elevated initial-margin-fractions of the following markets:
- UMA-USD: 20%
Posted May 02, 2023 - 11:32 UTC

Update

We have elevated initial-margin-fractions of the following markets:
- UMA-USD: 50%
Posted May 02, 2023 - 11:06 UTC

Update

We have elevated initial-margin-fractions of the following markets:
- UMA-USD: 20%
Posted May 02, 2023 - 10:29 UTC

Monitoring

We have elevated initial-margin-fractions of the following markets:
- UMA-USD: 50%
Posted May 02, 2023 - 10:26 UTC
This incident affected: trade.dydx.exchange.