Delays in Index and Oracle Price updates
Incident Report for dYdX V3
Resolved
Cloudflare's global outage is now resolved.
Posted Jun 21, 2022 - 08:09 UTC
Monitoring
Due to a global Cloudflare outage, index and oracle price updates were slow to update. A fix has been implemented and we are now monitoring the results.
Posted Jun 21, 2022 - 07:38 UTC
This incident affected: trade.dydx.exchange.