Orders are not getting processed and are remaining in pending
Incident Report for dYdX V3
Resolved
We have resolved the issue and are continuing to monitor the fix.
Posted Dec 25, 2021 - 19:34 UTC
Investigating
We are currently investigating this issue.
Posted Dec 25, 2021 - 19:09 UTC
This incident affected: trade.dydx.exchange.