Orders Processing Slowly
Incident Report for dYdX
Resolved
This incident has been resolved.
Posted Jul 06, 2020 - 20:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2020 - 20:15 UTC
Investigating
We are seeing spikes in processing times for orders & cancels being processed
Posted Jul 06, 2020 - 20:07 UTC
This incident affected: trade.dydx.exchange.