Increased Initial-Margin-Fraction for Some Markets
Incident Report for dYdX V3
Resolved
We have completed all expected increases in Initial-Margin-Fraction. We will continue to monitor for any necessary changes but do not expect any further changes at this time.
Posted Nov 22, 2023 - 21:18 UTC
Update
We have adjusted the initial-margin-fractions to 25% for the following markets:
- ADA-USD
- ATOM-USD
- DOT-USD
- ETC-USD
- FIL-USD
- LTC-USD
- NEAR-USD
- TRX-USD
- UNI-USD
- XLM-USD

We have adjusted the initial-margin-fractions to 50% for the following markets:
- 1INCH-USD
- AAVE-USD
- ALGO-USD
- CELO-USD
- EOS-USD
- ICP-USD
- RUNE-USD
- SNX-USD
- SUSHI-USD
- XMR-USD
- XTZ-USD
- YFI-USD
- ZEC-USD
- ZRX-USD

We have adjusted the initial-margin-fractions to 100% for the following markets:
- ENJ-USD
Posted Nov 22, 2023 - 19:11 UTC
Update
We have adjusted the initial-margin-fractions to 25% for the following markets:
- EOS-USD
- ZRX-USD
- AAVE-USD
- ALGO-USD
- ICP-USD
- XMR-USD
- XTZ-USD
- ZEC-USD
- SUSHI-USD
- RUNE-USD
- SNX-USD
- ENJ-USD
- 1INCH-USD
- CELO-USD
- YFI-USD
- MKR-USD
- COMP-USD
Posted Nov 18, 2023 - 18:45 UTC
Update
We have adjusted the initial-margin-fractions to 25% for the following markets:
- SUSHI-USD
- YFI-USD
Posted Nov 17, 2023 - 16:06 UTC
Update
We have adjusted initial-margin-fractions of the following markets:
- YFI-USD: decreased to 25%
- SUSHI-USD: remains at 20%

We have adjusted base position size for the following markets:
- YFI-USD: decreased to 20 YFI

We have adjusted incremental position size for the following markets:
- YFI-USD: decreased to 1 YFI
Posted Nov 17, 2023 - 14:47 UTC
Update
We have adjusted initial-margin-fractions of the following markets:
- YFI-USD: decreased to 25%
- SUSHI-USD: remains at 20%
Posted Nov 16, 2023 - 16:31 UTC
Update
We have adjusted initial-margin-fractions of the following markets:
- YFI-USD: increased to 50%
- SUSHI-USD: remains at 20%
Posted Nov 16, 2023 - 15:42 UTC
Update
We have adjusted initial-margin-fractions of the following markets:
- SUSHI-USD: decreased to 20%
Posted Nov 06, 2023 - 18:24 UTC
Update
We have adjusted initial-margin-fractions of the following markets:
- SUSHI-USD: decreased to 25%
Posted Nov 03, 2023 - 19:31 UTC
Update
We have adjusted initial-margin-fractions of the following markets:
- SUSHI-USD: increased to 50%
Posted Nov 01, 2023 - 22:14 UTC
Investigating
We have elevated initial-margin-fractions of the following markets:
- SUSHI-USD: increased to 100%
Posted Nov 01, 2023 - 20:32 UTC
This incident affected: trade.dydx.exchange.