Increased Initial-Margin-Fraction for Some Markets
Incident Report for dYdX V3
Resolved
This incident has been resolved.
Posted Nov 18, 2023 - 18:47 UTC
Monitoring
All markets restored to original initial-margin-fractions:
- CELO-USD: restored to 20%
- 1INCH-USD: restored to 20%
- ZRX-USD: restored to 10%
- ENJ-USD: restored to 20%
- SNX-USD: restored to 20%
- RUNE-USD: restored to 20%
Posted Nov 18, 2023 - 18:45 UTC
This incident affected: trade.dydx.exchange.