Increased Initial-Margin-Fraction for Some Markets
Incident Report for dYdX V3
Resolved
All markets restored to original initial-margin-fractions:
- ZRX-USD: restored to 10%
Posted Nov 09, 2023 - 17:12 UTC
Update
We have elevated initial-margin-fractions of the following markets:
- ENJ-USD: 100%
Posted Nov 09, 2023 - 16:16 UTC
Update
We have elevated initial-margin-fractions of the following markets:
- ENJ-USD: 50%
Posted Nov 09, 2023 - 16:15 UTC
Monitoring
We have elevated initial-margin-fractions of the following markets:
- ZRX-USD: 25%
Posted Nov 09, 2023 - 16:12 UTC