Orders are slow to process
Incident Report for dYdX
Resolved
The post-processing of our matching-engine was greatly degraded. The issue is now fixed.
Posted May 10, 2022 - 02:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2022 - 01:53 UTC
Investigating
We are currently investigating this issue.
Posted May 10, 2022 - 01:35 UTC
This incident affected: trade.dydx.exchange.