Orders are slow to process.
Incident Report for dYdX
Resolved
We are continuing to work on a fix for this issue.
Posted Aug 07, 2021 - 05:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 07, 2021 - 05:25 UTC
Identified
This is due to an outage at AWS (https://status.aws.amazon.com/) and only appears to affect the SPOT and MARGIN markets at margin.dydx.exchange

Perpetuals at trade.dydx.exchange are unaffected
Posted Aug 07, 2021 - 04:17 UTC
Update
We are continuing to investigate this issue.
Posted Aug 07, 2021 - 02:26 UTC
Investigating
We are currently investigating this issue.
Posted Aug 07, 2021 - 02:25 UTC
This incident affected: margin.dydx.exchange.