Increased processing time for orders
Incident Report for dYdX
Resolved
This incident has been resolved.
Posted Jun 23, 2022 - 14:40 UTC
Update
Order processing time has decreased back to normal level. We're actively monitoring all systems while also implementing a long-term fix.
Posted Jun 23, 2022 - 13:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2022 - 12:59 UTC
Investigating
We are investigating an issue that's causing increased ordering processing time.
Posted Jun 23, 2022 - 11:32 UTC
This incident affected: trade.dydx.exchange.