Increased Initial-Margin-Fraction for some markets
Incident Report for dYdX V3
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 17:37 UTC
Monitoring
The following changes are now in effect:

Initial Margin Fraction has been set to 20% for the following markets:
* 1INCH-USD
* CELO-USD
* COMP-USD
* ENJ-USD
* MKR-USD
* RUNE-USD
* SNX-USD
* UMA-USD

Initial Margin Fraction has been set to 10% for the following markets:
* CRV-USD
* SOL-USD
Posted Dec 02, 2022 - 19:19 UTC
Update
On December 2nd, 19:00 UTC, we will modify IMF to 20% for the following markets:

1INCH-USD
CELO-USD
COMP-USD
ENJ-USD
MKR-USD
RUNE-USD
SNX-USD
UMA-USD

Maintenance margin requirements will remain unchanged. Open positions will remain unchanged, however, users with existing positions above 5x leverage will not be able to increase their positions.
Posted Dec 02, 2022 - 01:02 UTC
Update
Update:
- CELO-USD initial-margin-fraction decreased from 100% back to 10%

We have increased initial-margin-fraction for the following markets:

SNX-USD to 25%
UMA-USD to 25%
CRV-USD to 25%
SOL-USD to 25%
Posted Nov 28, 2022 - 21:06 UTC
Update
Update:
- CELO-USD initial-margin-fraction increased from 10% to 100%

We have increased initial-margin-fraction for the following markets:

CELO-USD to 100%
SNX-USD to 25%
UMA-USD to 25%
CRV-USD to 25%
SOL-USD to 25%
Posted Nov 27, 2022 - 08:32 UTC
Update
Update:
- CELO-USD initial-margin-fraction increased from 10% to 50%

We have increased initial-margin-fraction for the following markets:

CELO-USD to 50%
SNX-USD to 25%
UMA-USD to 25%
CRV-USD to 25%
SOL-USD to 25%
Posted Nov 27, 2022 - 08:12 UTC
Update
Update:
- CRV-USD initial-margin-fraction reduced from 50% to 25%
- UMA-USD initial-margin-fraction reduced from 100% to 25%
- SOL-USD initial-margin-fraction reduced from 50% to 25%

We have increased initial-margin-fraction for the following markets:

SNX-USD to 25%
UMA-USD to 25%
CRV-USD to 25%
SOL-USD to 25%
Posted Nov 23, 2022 - 17:09 UTC
Update
Update: CRV-USD initial-margin-fraction reduced from 100% to 50%.

We have increased the initial-margin-fraction for the following markets:

SNX-USD to 25%
UMA-USD to 100%
CRV-USD to 50%
Posted Nov 22, 2022 - 19:15 UTC
Update
We have increased the initial-margin-fraction for the following markets:

SNX-USD to 25%
UMA-USD to 100%
CRV-USD to 100%
Posted Nov 22, 2022 - 17:59 UTC
Update
We have increased the initial-margin-fraction for the following markets:

SNX-USD to 25%
UMA-USD to 100%
Posted Nov 12, 2022 - 06:23 UTC
Update
We have decreased the initial-margin-fraction for SOL-USD from 100% to 50%.
Posted Nov 11, 2022 - 21:14 UTC
Update
We have increased the initial-margin-fraction for the following markets from 10% to 25%:

UMA-USD
Posted Nov 11, 2022 - 01:17 UTC
Update
SOL-USD has been placed back online. Initial Margin Fraction continues to be set at 100%.

(Incident title updated to reflect current status)
Posted Nov 10, 2022 - 23:00 UTC
Update
We anticipate moving SOL-USD back online at 23:00 UTC today. Initial Margin Fraction will continue to be set at 100%.
Posted Nov 10, 2022 - 21:30 UTC
Update
The funding rate calculation for SOL-USD has now been fixed moving forwards. The trading pair remains in Close-Only.
Posted Nov 10, 2022 - 00:16 UTC
Update
The funding rate was made zero when the market was set to Close-Only. We are in the process of setting the funding rate back to a floating value for SOL-USD and should have a fix soon
Posted Nov 09, 2022 - 22:15 UTC
Update
SOL-USD has been placed into Close-Only mode

You can only place market orders to reduce your position
Posted Nov 09, 2022 - 21:51 UTC
Update
The Initial Margin Fraction has been changed to 100%
Posted Nov 09, 2022 - 13:34 UTC
Update
The Initial Margin Fraction has been changed to 50%
Posted Nov 09, 2022 - 13:06 UTC
Investigating
We have increased the initial-margin-fraction for the following markets from 10% to 25% due to market volatility.

SOL-USD

The maintenance margin fraction is unaffected.
Posted Nov 09, 2022 - 13:05 UTC
This incident affected: trade.dydx.exchange.