Positions and Balances not properly updating
Incident Report for dYdX
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 09:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2020 - 09:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 28, 2020 - 09:27 UTC
This incident affected: trade.dydx.exchange.