Increased Initial-Margin-Fraction for XMR-USD
Incident Report for dYdX V3
Resolved
This incident has been resolved.
Posted Feb 07, 2024 - 02:02 UTC
Update
The initial-margin-fraction of XMR-USD has been permanently set to 100%.
Posted Feb 06, 2024 - 20:55 UTC
Investigating
We have temporarily elevated initial-margin-fraction of XMR-USD to 100%.
Posted Feb 06, 2024 - 17:42 UTC
This incident affected: trade.dydx.exchange.