Orders are slow to process

Incident Report for dYdX V3

Resolved

This incident has been resolved.
Posted Jan 15, 2023 - 21:33 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2023 - 21:24 UTC

Investigating

We are seeing elevated latency in processing orders. We are currently investigating the issue.
Posted Jan 15, 2023 - 21:22 UTC
This incident affected: trade.dydx.exchange.