Increased Initial-Margin-Fraction for MKR-USD
Incident Report for dYdX V3
Resolved
Initial-margin-fraction for MKR-USD has been restored to 20%.
Posted Mar 13, 2023 - 15:48 UTC
Update
We have increased the initial-margin-fraction for the following markets:

MKR-USD to 25%
Posted Mar 13, 2023 - 00:47 UTC
Update
We have increased the initial-margin-fraction for the following markets:

MKR-USD to 50%
Posted Mar 11, 2023 - 19:19 UTC
Identified
We have increased the initial-margin-fraction for the following markets:

MKR-USD to 100%
Posted Mar 11, 2023 - 19:05 UTC
This incident affected: trade.dydx.exchange.