API Outage
Incident Report for dYdX V3
Resolved
We have observed no re-occurrence of the issue currently and believe it has been resolved.
Posted Apr 29, 2022 - 21:28 UTC
Monitoring
There was a spike in error rate for order creation and cancelation between 08:01 AM and 08:05 AM PT. The issue has subsided and the team is monitoring and investigating the root cause.
Posted Apr 29, 2022 - 15:41 UTC
This incident affected: trade.dydx.exchange.