Elevated API error rate
Incident Report for dYdX
Resolved
The issue has not re-occurred and we believe the underlying root cause has been resolved.
Posted Jun 06, 2022 - 14:40 UTC
Monitoring
Errors have subsided currently, we are monitoring the situation.
Posted Jun 06, 2022 - 11:38 UTC
This incident affected: trade.dydx.exchange.