API Slowness
Incident Report for dYdX
Resolved
This incident has been resolved.
Posted Aug 30, 2022 - 20:46 UTC
Update
We are continuing to monitor for further issues. Candles have returned to being accurate.
Posted Aug 30, 2022 - 16:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2022 - 16:06 UTC
Update
We are continuing to implement a fix for the issue. Candles will be inaccurate during this time.
Posted Aug 30, 2022 - 15:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 30, 2022 - 15:48 UTC
Investigating
Many API calls are slowed down. We are currently investigating the issue.
Posted Aug 30, 2022 - 15:26 UTC
This incident affected: trade.dydx.exchange.