DNS Hijack (dydx.exchange & trade.dydx.exchange)
Incident Report for dYdX V3
Resolved
The issue has been resolved and nearly all DNS servers are reporting the DNS Nameservers correctly. Make sure to clear your browser cache.
Posted Jul 23, 2024 - 19:22 UTC
Monitoring
A fix to the DNS resolution has been implemented.

However, due to caching, the issue may not be fixed for every user yet.

We will give further communication when the issue should be resolved and how to check that it has been resolved
Posted Jul 23, 2024 - 18:18 UTC
Investigating
We just learned that the DNS resolution for the dydx.exchange has been hijacked

Please do not visit the website or click any links until further notice. An update will be provided when available.

The smart contracts on v3 are not compromised and any funds currently in dydx v3 are safe.
Posted Jul 23, 2024 - 16:41 UTC
This incident affected: trade.dydx.exchange.