Latency in our system is causing slowness in orderbook updates
Incident Report for dYdX
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 15:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2021 - 14:58 UTC
Investigating
We are currently investigating this issue.
Posted Oct 07, 2021 - 14:52 UTC
This incident affected: trade.dydx.exchange.