Deposits Paused

Incident Report for dYdX V3

Resolved

This incident has been resolved.
Posted May 12, 2023 - 18:53 UTC

Investigating

Deposits are temporarily paused due to transaction finality issues on Ethereum. We are continuing to monitor and investigate this issue.
Posted May 12, 2023 - 18:23 UTC
This incident affected: trade.dydx.exchange.