Front-end and API servers unreachable
Incident Report for dYdX V3
Resolved
This incident has been resolved.
Posted Jul 10, 2024 - 01:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.

There was a DNS issue which may lead to an incorrect DNS entry cached. If you are still encountering problems accessing the front-end and API servers, try hard refreshing or flushing your DNS cache.
This issue is currently resolved for a subset of users and we expect this issue to be fully resolved for all users in several hours.
Posted Jul 10, 2024 - 00:49 UTC
Investigating
We are currently investigating this issue.
Posted Jul 09, 2024 - 22:51 UTC
This incident affected: trade.dydx.exchange.