Orders stuck in PENDING
Incident Report for dYdX V3
Resolved
This incident has been resolved.
Posted Oct 20, 2021 - 18:59 UTC
Update
The affected fills are now processed. Beginning to identify and process the orders stuck in PENDING status
Posted Oct 20, 2021 - 18:55 UTC
Monitoring
Deploying a hotfix to re-play the post-processing of the relevant fills and orders. Only 4 orders appear to be stuck now
Posted Oct 20, 2021 - 18:39 UTC
Identified
There appear to be around 8 orders stuck in PENDING and 2 fills not post-processed by our API (although they were processed by our matching engine). Most orders/users are not affected
Posted Oct 20, 2021 - 18:15 UTC
Investigating
Investigating some orders stuck in PENDING caused by maintenance. Most trading is unaffected
Posted Oct 20, 2021 - 17:51 UTC
This incident affected: trade.dydx.exchange.