Orders are not being processed
Incident Report for dYdX
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 17:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2021 - 17:27 UTC
Investigating
Due to Maintenance by AWS
Posted Jul 21, 2021 - 17:17 UTC
This incident affected: trade.dydx.exchange.