Some API calls may be timing out
Incident Report for dYdX
Resolved
This incident has been resolved.
Posted Dec 02, 2020 - 04:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 02, 2020 - 02:50 UTC
This incident affected: trade.dydx.exchange.