Increased Minimum Trade Sizes
Incident Report for dYdX
Resolved
Minimum Market-Order sizes have been resolved to:
ETH-DAI: 1 ETH
ETH-USDC: 1 ETH
DAI-USDC: 200 DAI
BTC-USD: 0.01 BTC
ETH-USD: 100 USD

Minimum Limit-Order sizes remain at:
ETH-DAI: 40 ETH
ETH-USDC: 40 ETH
DAI-USDC: 25,000 DAI
BTC-USD: 1.5 BTC
ETH-USD: 15,000 USD

Fees have increased to accommodate these changes.
Posted Aug 13, 2020 - 21:27 UTC
Update
Minimum trade sizes have been changed to:

Margin/Spot:
ETH-DAI: 40 ETH
ETH-USDC: 40 ETH
DAI-USDC: 20,000 DAI

Perpetual
BTC-USD: 0.5 BTC
ETH-USD: 1500 USD (maker), 200 USD (taker)
Posted Aug 12, 2020 - 14:14 UTC
Update
Minimum trade sizes have been changed to:

Margin/Spot:
ETH-DAI: 20 ETH
ETH-USDC: 20 ETH
DAI-USDC: 10,000 DAI

Perpetual
BTC-USD: 0.1 BTC
ETH-USD: 1500 USD (maker), 200 USD (taker)
Posted Aug 10, 2020 - 18:44 UTC
Update
Minimum trade sizes have been changed to:

Margin/Spot:
ETH-DAI: 20 ETH
ETH-USDC: 20 ETH
DAI-USDC: 10,000 DAI

Perpetual
BTC-USD: 0.1 BTC
ETH-USD: 1500 USD (maker), 200 USD (taker)
Posted Aug 10, 2020 - 18:44 UTC
Update
Minimum trade sizes have been reduced back to:

ETH-DAI: 10 ETH
ETH-USDC: 10 ETH
DAI-USDC: 10,000 DAI
BTC-USD: 0.1 BTC
Posted Aug 02, 2020 - 09:07 UTC
Update
Minimum trade sizes have temporarily been further increased to:

- 20 ETH
- 20,000 DAI
Posted Aug 02, 2020 - 05:15 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 30, 2020 - 19:57 UTC
Identified
Minimum trade sizes are temporarily increased across all trading pairs. The minimum trade size on each pair is:

ETH-DAI: 10 ETH
ETH-USDC: 10 ETH
DAI-USDC: 10,000 DAI
BTC-USD: 0.1 BTC
Posted Jul 26, 2020 - 05:07 UTC
This incident affected: trade.dydx.exchange.