Minimum Trade Sizes Increased
Incident Report for dYdX
Resolved
This incident has been resolved.
Posted May 11, 2020 - 23:24 UTC
Identified
Minimum trade sizes have been temporarily increased to:

- 1 ETH
- 200 DAI
- 0.02 BTC
Posted May 10, 2020 - 00:53 UTC
This incident affected: trade.dydx.exchange.