Increased Initial-Margin-Fraction for some markets
Incident Report for dYdX V3
Resolved
Initial margin fraction for UMA-USD has been set back to 20%.
Posted Dec 07, 2022 - 21:05 UTC
Investigating
We have increased the initial-margin-fraction for the following markets:

UMA-USD to 100%
Posted Dec 06, 2022 - 08:40 UTC
This incident affected: trade.dydx.exchange.