The orders API may see degraded performance
Incident Report for dYdX
Resolved
This incident has been resolved.
Posted Aug 08, 2021 - 22:10 UTC
Investigating
We are currently investigating this issue.
Posted Aug 08, 2021 - 21:03 UTC
This incident affected: trade.dydx.exchange.